Feature #283

webui dialogs default to disabled

Added by Tony den Haan 11 months ago. Updated 11 months ago.

Status:ClosedStart date:2013-09-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

the webui 'add' dialogs default to 'disabled', without even showing this option. this is VERY easy to overlook.

History

#1 Updated by Nigel Kukard 11 months ago

  • Status changed from New to Closed

This is not a bug, this is intended.

If you are a large provider creating a complex policy set, you do not want mail to get matched half way through creating it.

"Disabled" is displayed on the listing in the web interface very clearly.

Also available in: Atom PDF